
<!DOCTYPE html>
<!--[if IE 7]>

<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">

<![endif]-->
<!--[if IE 8]>

<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">

<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">
<title>Jerusalem, Nicosia and WW3 &#124; Veterans Today </title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.veteranstoday.com/xmlrpc.php"/>
<script src="http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/textOptimizer.js" type="text/javascript"></script>
<link rel="stylesheet" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.veteranstoday.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Veterans Today &raquo; Feed" href="http://www.veteranstoday.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Veterans Today &raquo; Comments Feed" href="http://www.veteranstoday.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Veterans Today &raquo; Jerusalem, Nicosia and WW3 Comments Feed" href="http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.veteranstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.veteranstoday.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-responsive-css' href='http://www.veteranstoday.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.veteranstoday.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='gabfire-style-css' href='http://www.veteranstoday.com/wp-content/themes/_stylebook/style.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/jquery.cycle2.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/jquery.easing.1.3.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/framework/bootstrap/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/flowplayer/flowplayer.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/responsive-menu.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/jquery.tools.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/themes/_stylebook/inc/js/slides.min.jquery.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.veteranstoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.veteranstoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.veteranstoday.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/"/>
<link rel='shortlink' href='http://www.veteranstoday.com/?p=454621'/>
<link rel="alternate" type="application/json+oembed" href="http://www.veteranstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.veteranstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F&#038;format=xml"/>
<meta property='og:title' content='Jerusalem, Nicosia and WW3'/><meta property='og:site_name' content='Veterans Today'/><meta property='og:url' content='http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/'/><meta property='og:type' content='article'/><meta property='fb:app_id' content='186129858162243'>
<link rel="shortcut icon" href="http://www.veteranstoday.com/wp-content/uploads/2014/12/vt-favicon.png"/>
 
<style type="text/css">#topad{background:rgb(94,94,94);margin-top:-19px;padding-bottom:0px;display:block;margin-left:auto!important;margin-right:auto!important;width:100%;text-align:center;}#topad iframe{margin-bottom:-4px;}.post-lead{padding:0px 0px 20px 0px;}.post-column{padding:5px 25px 0 25px;}header .sitelogo{width:35%;}.headerquote{width:64%;padding-bottom:20px;}.headerquote-inner{display:none;}.sitebody{}.social_header a i,.follow_us i{background-color:#990000;}.social_header a:hover i,.follow_us a:hover i{background-color:#222;}.one_third{position:relative;margin-right:4%;float:left;margin-bottom:20px!important;}.lastcellitem{margin-right:0!important;clear:right;margin-bottom:20px!important;}@media screen and (min-width: 740px) {.one_third{width:30.66%;position:relative;margin-right:4%;float:left;margin-bottom:20px!important;}}.gab_authorInfo{border:0px!important;}.single-authors .aut-data{padding-top:10px;}.single-post .sidebar .sidebarbanner.bottomad:last-child{position:relative;z-index:-1;margin-top:216px;}body.custom-background{background-color:#333333;background-image:none;}</style>
<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
			
			$('.mainnav li ul').hide().removeClass('fallback');
			$('.mainnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);

			$('.secondnav li ul').hide().removeClass('fallback');
			$('.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);	
			
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});

			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
	/*
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 2000,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
*/

			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	
	// -->
	</script>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.veteranstoday.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6ef20881e2&wpp_id=454621';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#333333;}</style>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4342133-17', 'auto');
  ga('send', 'pageview');
</script>
 
<!--[if IE 7]>

  
<![endif]-->
 
<!--[if lt IE 9]>

	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<script data-cfasync="false" type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/veteranstodaycom.min.js"></script>
<script src="http://bid.contextweb.com/hbw/sl?slots=/311625290/101,/311625290/102,/311625290/103&pid=561251"></script>
<script data-cfasync="false" async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script data-cfasync="false">

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>
<script data-cfasync="false">

  googletag.cmd.push(function() {

    googletag.defineSlot('/8095840/.2_8893.4_veteranstoday.com_tier1', [300, 

250], 'div-gpt-ad-1490859635075-0').addService(googletag.pubads());

    googletag.defineSlot('/8095840/.2_8894.4_veteranstoday.com_tier1', [300, 

250], 'div-gpt-ad-1490859635075-1').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>
<style type="text/css">#div-gpt-ad-1496341092620-0 div:first-child{width:100%!important;}div#div-gpt-ad-1496341186316-0 div:first-child,div#div-gpt-ad-1496341024646-0 div:first-child{width:300px!important;}</style>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/311625290/101', [300, 250], 'div-gpt-ad-1496341024646-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/311625290/102', [300, 250], 'div-gpt-ad-1496341186316-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/311625290/103', [728, 90], 'div-gpt-ad-1496341092620-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-454621 single-format-standard custom-background ctct-_stylebook" style="margin:0; padding:0;">
<script>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</script>
<div class="google_mob_ad charlesadv" align="center">
</div>
<div class="pagetools">
<a class="pagetool_item tooltip-link" href="http://www.veteranstoday.com/2017/06/19/uri-avnery-is-a-political-new-wave-emerging-with-the-macron-victory/" title="Prev post: Uri Avnery - Is a Political New Wave emerging with the Macron victory?"><i class="icon-arrow-left"></i></a>
<a class="pagetool_item tooltip-link" href="http://www.veteranstoday.com/2017/06/20/my-mothers-italian-my-fathers-jewish-and-im-in-therapy/" title="Next post: My Mother's Italian, My Father's Jewish and I'm in Therapy"><i class="icon-arrow-right"></i></a>
<a class="pagetool_item tooltip-link" href="http://www.veteranstoday.com" title="Go to homepage"><i class="icon-home"></i></a>
</div>
<div class="container">
<div class="row">
<div class="span12">
<div class="sitebody">
<header class="site-header">
<div class="masthead">
<nav class="masthead-navigation">
<ul class="mastheadnav menu">
<li class="firstli"><a href="http://www.veteranstoday.com/" title="Military Veterans and Foreign Affairs Journal &#8211; VA &#8211; Veterans Administration">Home</a></li>
<li id="menu-item-400962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-400962"><a href="http://www.veteranstodaynews.com/resources/">Veterans Resources</a>
<ul class="sub-menu">
<li id="menu-item-360530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360530"><a title="Resources from Veterans Affairs (VA)" href="http://www.veteranstodaynews.com/resources/benefits/">VA Benefits</a></li>
<li id="menu-item-360531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360531"><a title="Find &#038; Apply to Jobs for Veterans at HireVeterans.com" href="http://www.hireveterans.com">Jobs for Veterans</a></li>
<li id="menu-item-360532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360532"><a title="Career News and Info from VeteransTodayJobs.com" href="http://www.veteranstodayjobs.com">Jobs News for Veterans</a></li>
<li id="menu-item-401156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401156"><a href="http://www.veteranstodaynews.com/resources/personal-short-term-loans/">Short Term Personal Loans</a></li>
<li id="menu-item-401155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401155"><a href="http://www.veteranstodaynews.com/resources/business/">Veteran Owned Small Business (VOSB)</a></li>
<li id="menu-item-401154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401154"><a href="http://www.veteranstodaynews.com/resources/mesothelioma-health-veterans/">Medical &#038; Health</a></li>
<li id="menu-item-434769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434769"><a href="http://veteranstodaycancerfoundation.org">VT Cancer Foundation</a></li>
<li id="menu-item-360657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360657"><a href="http://www.veteranstodayforum.com">Forum</a></li>
<li id="menu-item-401153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401153"><a href="http://www.veteranstoday.com/feed/">RSS Feed</a></li>
</ul>
</li>
<li id="menu-item-400983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400983"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=6pxle4bab&#038;p=oi&#038;m=1101630135805&#038;sit=tc7usvicb&#038;f=f7780006-9f66-4b6e-ad5b-e7700b11ac27">Newsletter Sign-Up</a></li>
<li id="menu-item-362182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362182"><a title="Download Android and IPhone VT Apps for Free" href="http://www.veteranstodaynetwork.com/download-vt-apps/">Apps</a>
<ul class="sub-menu">
<li id="menu-item-400963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400963"><a href="https://play.google.com/store/apps/details?id=com.optime.veterantoday">VT APP (Android)</a></li>
<li id="menu-item-400964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400964"><a href="https://itunes.apple.com/us/app/veterans-today-network/id1016778550?mt=8">VT App (Iphone)</a></li>
<li id="menu-item-400965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400965"><a href="https://play.google.com/store/apps/details?id=com.optime.vtradioapp">VT Radio App (Android)</a></li>
<li id="menu-item-400966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400966"><a href="https://itunes.apple.com/us/app/vt-radio/id1013433433?mt=8">VT Radio App (Iphone)</a></li>
</ul>
</li>
<li id="menu-item-400961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-400961"><a href="http://www.veteranstodaylive.com">VT LIve &#038; Net Radio</a>
<ul class="sub-menu">
<li id="menu-item-400977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400977"><a href="https://www.youtube.com/playlist?list=PLiLoZgat-kS2O03SI04SkyF13bsOKOZ55">YouTube</a></li>
<li id="menu-item-400999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400999"><a title="Subscribe to VT Radio on ITunes" href="https://itunes.apple.com/us/podcast/vt-radio-from-veterans-today/id990511682?mt=2&#038;ls=1">ITunes</a></li>
<li id="menu-item-400976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400976"><a href="https://soundcloud.com/veteranstoday">Sound Cloud</a></li>
<li id="menu-item-401000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401000"><a title="Subscribe to VT Radio Using Your Favorite Android Device" href="http://subscribeonandroid.com/www.veteranstoday.com/feed/podcast/">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-400982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-400982"><a href="http://www.facebook.com/pages/Veterans-Today/170917822620">Social Networks</a>
<ul class="sub-menu">
<li id="menu-item-400988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400988"><a href="https://www.facebook.com/Veterans-Today-Network-170917822620">Facebook</a></li>
<li id="menu-item-400984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400984"><a href="https://plus.google.com/u/0/b/109520647662120392309/+Veteranstodaynetwork/about">Google +</a></li>
<li id="menu-item-400985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400985"><a href="http://www.facebook.com/pages/Veterans-Today/170917822620">Twitter</a></li>
</ul>
</li>
<li id="menu-item-360534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360534"><a title="Search Our Database for Answer to Common Questions" href="https://veterans.zendesk.com/hc/en-us">Help Desk</a>
<ul class="sub-menu">
<li id="menu-item-360535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360535"><a title="Subit Support Ticket to our Help Desk &#8211; 24 hour service" href="https://veterans.zendesk.com/hc/en-us/requests/new">Submit Support Ticket</a></li>
</ul>
</li>
</ul>
</nav>
<div class="social_header pull-right">
<a href="https://www.facebook.com/Veterans-Today-Network-170917822620" title="Facebook" rel="nofollow">
<i class="icon-facebook pull-left"></i>
</a>
<a href="http://www.twitter.com/veteranstoday" title="Twitter" rel="nofollow">
<i class="icon-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/u/0/b/109520647662120392309/+Veteranstodaynetwork/about" title="Google+" rel="nofollow">
<i class="icon-google-plus pull-left"></i>
</a>
<a href="https://www.youtube.com/playlist?list=PLiLoZgat-kS2O03SI04SkyF13bsOKOZ55" title="Youtube" rel="nofollow">
<i class="icon-flickr pull-left"></i>
</a>
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=6pxle4bab&p=oi&m=1101630135805&sit=tc7usvicb&f=f7780006-9f66-4b6e-ad5b-e7700b11ac27" title="Email" rel="nofollow">
<i class="icon-envelope-alt pull-left"></i>
</a>
<a href="http://www.veteranstoday.com/feed/" title="Site feed" rel="nofollow">
<i class="icon-rss pull-left"></i>
</a>
</div> 
<div class="clearfix"></div>
</div> 
<div class="header_2ndrow">
<div class="sitelogo pull-left" style="padding:3px 0px 3px 0px;">
<h1>
<a href="http://www.veteranstoday.com/" title="Military Veterans and Foreign Affairs Journal &#8211; VA &#8211; Veterans Administration">
<img src="http://www.veteranstoday.com/wp-content/uploads/2014/12/vt-logo2015b.jpg" alt="Veterans Today" title="Veterans Today"/>
</a>
</h1>
<div class="mobile_logo">
<a href="http://www.veteranstoday.com/" title="Military Veterans and Foreign Affairs Journal &#8211; VA &#8211; Veterans Administration">
<img src="http://www.veteranstoday.com/wp-content/themes/_stylebook/images/mobile-vt-350.jpg" alt="Veterans Today" title="Veterans Today"/>
</a>
</div>
</div> 
<div class="banner" style="float:right;">
<div class='vtnabcls hometop.s728x90'> 
<div id='div-gpt-ad-1496341092620-0' style='height:90px; width:728px;'>
<script data-cfasync='false'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496341092620-0'); });
</script>
</div></div>
</div>
<div class="headerquote pull-right">
<div class="headerquote-inner">
<span class="quotetext pull-right" style="padding-top:px">
<span class="quotecaption">
<a href="25" rel="bookmark">Vladimir Putin</a>
</span>
<span class="quote">
<a href="25" rel="bookmark">We have one Fatherland, one people and a common future</a>
</span>
</span>
</div>
</div> 
<div class="clearfix"></div>
</div>
<div class="nav_date pull-left">
<script type="text/javascript">

								<!--

								var mydate=new Date()

								var day=mydate.getDay()

								var month=mydate.getMonth()

								var daym=mydate.getDate()

								if (daym<10)

								daym="0"+daym

								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")

								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")

								// -->

							</script>
</div> 
<nav class="main-navigation pull-left">
<ul class="mainnav menu pull-right">
<li class="first"><a href="http://www.veteranstoday.com/" title="Military Veterans and Foreign Affairs Journal &#8211; VA &#8211; Veterans Administration">Home</a></li>
<li class="cat-item cat-item-16"><a href="http://www.veteranstoday.com/category/government-and-politics/">Government &amp; Politics</a>
<ul class='children'>
<li class="cat-item cat-item-14881"><a href="http://www.veteranstoday.com/category/government-and-politics/freedom-liberty/">Civil Liberties &amp; Freedom</a>
</li>
<li class="cat-item cat-item-3378"><a href="http://www.veteranstoday.com/category/government-and-politics/corruption/">Corruption</a>
</li>
<li class="cat-item cat-item-39080"><a href="http://www.veteranstoday.com/category/government-and-politics/elections/">Democracy &amp; Elections</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.veteranstoday.com/category/government-and-politics/foreign-relations/">Foreign Policy</a>
</li>
<li class="cat-item cat-item-9"><a href="http://www.veteranstoday.com/category/government-and-politics/legislation/">Legislation</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.veteranstoday.com/category/government-and-politics/veterans-administration/">Veterans Administration (VA)</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-7271"><a href="http://www.veteranstoday.com/category/history-2/">History</a>
<ul class='children'>
<li class="cat-item cat-item-42"><a href="http://www.veteranstoday.com/category/history-2/civil-war/">Civil War (1861-1865)</a>
</li>
<li class="cat-item cat-item-31"><a href="http://www.veteranstoday.com/category/history-2/cold-war/">Cold War (1947-1991)</a>
</li>
<li class="cat-item cat-item-37"><a href="http://www.veteranstoday.com/category/history-2/gulf-war/">Gulf War (1990-1991)</a>
</li>
<li class="cat-item cat-item-20"><a href="http://www.veteranstoday.com/category/history-2/iraq-war/">Iraq War (2003-2011)</a>
</li>
<li class="cat-item cat-item-27"><a href="http://www.veteranstoday.com/category/history-2/korean-conflict/">Korean War (1950-1953)</a>
</li>
<li class="cat-item cat-item-935"><a href="http://www.veteranstoday.com/category/history-2/libya/">Libyan Civil War (2011-2014)</a>
</li>
<li class="cat-item cat-item-23"><a href="http://www.veteranstoday.com/category/history-2/vietnam-war/">Vietnam War (1955-1975)</a>
</li>
<li class="cat-item cat-item-9100"><a href="http://www.veteranstoday.com/category/history-2/world-war-i/">World War I (1914-1918)</a>
</li>
<li class="cat-item cat-item-19"><a href="http://www.veteranstoday.com/category/history-2/world-war-ii/">World War II (1939-1945)</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-35707"><a href="http://www.veteranstoday.com/category/false-flag-investigations/">Investigations</a>
<ul class='children'>
<li class="cat-item cat-item-22"><a href="http://www.veteranstoday.com/category/false-flag-investigations/911-and-terror-war/">9/11</a>
</li>
<li class="cat-item cat-item-35777"><a href="http://www.veteranstoday.com/category/false-flag-investigations/holocaust-false-flags/">Holocaust</a>
</li>
<li class="cat-item cat-item-35709"><a href="http://www.veteranstoday.com/category/false-flag-investigations/jfk/">JFK Assassination</a>
</li>
<li class="cat-item cat-item-35708"><a href="http://www.veteranstoday.com/category/false-flag-investigations/paris-attacks-2015/">Paris Attacks 2015</a>
</li>
<li class="cat-item cat-item-35726"><a href="http://www.veteranstoday.com/category/false-flag-investigations/sandy-hook/">Sandy Hook</a>
</li>
<li class="cat-item cat-item-62981"><a href="http://www.veteranstoday.com/category/false-flag-investigations/gordon-duff-files/" title="Insider Reports from the Secret Files of Gordon Duff">The Gordon Duff Files</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-25"><a href="http://www.veteranstoday.com/category/family/">Life</a>
<ul class='children'>
<li class="cat-item cat-item-192"><a href="http://www.veteranstoday.com/category/family/book-reviews/">Art, Books, &amp; Entertainment</a>
<ul class='children'>
<li class="cat-item cat-item-9059"><a href="http://www.veteranstoday.com/category/family/book-reviews/food-wine-travel/">Food, Wine &amp; Travel</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-30"><a href="http://www.veteranstoday.com/category/family/charities/">Charities, Giving &amp; Foundations</a>
</li>
<li class="cat-item cat-item-42025"><a href="http://www.veteranstoday.com/category/family/economy/">Economy &amp; Business</a>
</li>
<li class="cat-item cat-item-15"><a href="http://www.veteranstoday.com/category/family/medical-and-health/" title="Articles on Health and Medical Issues for U.S. Veterans">Health</a>
<ul class='children'>
<li class="cat-item cat-item-307"><a href="http://www.veteranstoday.com/category/family/medical-and-health/agent-orange/">Agent Orange</a>
</li>
<li class="cat-item cat-item-13"><a href="http://www.veteranstoday.com/category/family/medical-and-health/ptsd-and-coping/">Coping</a>
</li>
<li class="cat-item cat-item-309"><a href="http://www.veteranstoday.com/category/family/medical-and-health/gulf-war-illness-gwi/">Gulf War Illness (GWI)</a>
</li>
<li class="cat-item cat-item-308"><a href="http://www.veteranstoday.com/category/family/medical-and-health/post-traumatic-stress-disorder-ptsd/">PTSD</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-18"><a href="http://www.veteranstoday.com/category/family/heroes/">Heroes</a>
</li>
<li class="cat-item cat-item-36"><a href="http://www.veteranstoday.com/category/family/of-interest/">Of Interest</a>
<ul class='children'>
<li class="cat-item cat-item-12092"><a href="http://www.veteranstoday.com/category/family/of-interest/education-economy/">Education</a>
</li>
<li class="cat-item cat-item-3521"><a href="http://www.veteranstoday.com/category/family/of-interest/environment-of-interest-family/">Environment</a>
</li>
<li class="cat-item cat-item-4243"><a href="http://www.veteranstoday.com/category/family/of-interest/humor-family/">Humor</a>
</li>
<li class="cat-item cat-item-42026"><a href="http://www.veteranstoday.com/category/family/of-interest/peace/">Peace, Causes &amp; Activism</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-7280"><a href="http://www.veteranstoday.com/category/family/religion-faith/">Religion</a>
</li>
<li class="cat-item cat-item-26"><a href="http://www.veteranstoday.com/category/family/veterans-organizations/">Veteran Service Organizations (VSO&#039;s)</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-42872"><a href="http://www.veteranstoday.com/category/media/">Media</a>
</li>
<li class="cat-item cat-item-28"><a href="http://www.veteranstoday.com/category/armed-forces/">Military</a>
</li>
<li class="cat-item cat-item-65"><a href="http://www.veteranstoday.com/category/wars/">WarZone</a>
<ul class='children'>
<li class="cat-item cat-item-21"><a href="http://www.veteranstoday.com/category/wars/afghanistan-and-pakistan/">Afghanistan War</a>
</li>
<li class="cat-item cat-item-41"><a href="http://www.veteranstoday.com/category/wars/drug-war/">Drug War</a>
</li>
<li class="cat-item cat-item-18324"><a href="http://www.veteranstoday.com/category/wars/new-world-order-war/">New World Order War</a>
</li>
<li class="cat-item cat-item-36963"><a href="http://www.veteranstoday.com/category/wars/ukraine-wars/">Ukraine Wars</a>
</li>
<li class="cat-item cat-item-26685"><a href="http://www.veteranstoday.com/category/wars/syria-war/">War in Syria</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-7270"><a href="http://www.veteranstoday.com/category/world-global/">World</a>
<ul class='children'>
<li class="cat-item cat-item-28652"><a href="http://www.veteranstoday.com/category/world-global/africa-world-global/">Africa</a>
</li>
<li class="cat-item cat-item-14506"><a href="http://www.veteranstoday.com/category/world-global/americas/">Americas</a>
</li>
<li class="cat-item cat-item-14503"><a href="http://www.veteranstoday.com/category/world-global/asia-world-global/">Asia</a>
</li>
<li class="cat-item cat-item-14505"><a href="http://www.veteranstoday.com/category/world-global/europe-world-global/">Europe</a>
</li>
<li class="cat-item cat-item-11770"><a href="http://www.veteranstoday.com/category/world-global/middle-east-issues/">Middle East</a>
</li>
<li class="cat-item cat-item-29565"><a href="http://www.veteranstoday.com/category/world-global/russia-world-global/">Russia</a>
</li>
</ul>
</li>
</ul>
</nav>
<nav class="second-navigation menu pull-left">
<ul class="secondnav pull-right">
<li class="page_item page-item-438536"><a href="http://www.veteranstoday.com/business-directory/">Biz Directory</a></li>
<li class="page_item page-item-448898"><a href="http://www.veteranstoday.com/editorial-board/">Editorial Board &#038; Staff</a></li>
<li class="page_item page-item-450034"><a href="http://www.veteranstoday.com/authors/">Featured Writers</a></li>
<li class="page_item page-item-446148"><a href="http://www.veteranstodaystore.com">Store</a></li>
<li class="page_item page-item-435040"><a href="http://www.veteranstoday.com/book-store/">Books</a></li>
<li class="page_item page-item-335720"><a href="http://www.veteranstoday.com/custom-weapons/">Custom Weapons</a></li>
<li class="page_item page-item-361758"><a href="http://www.veteranstoday.com/apps/">Apps</a></li>
<li class="page_item page-item-351674"><a href="http://www.veteranstoday.com/pollsarchive/">Polls</a></li>
<li class="page_item page-item-447138"><a href="http://www.veteranstoday.com/contact/">Contact</a></li>
<li class="page_item page-item-396745"><a href="http://www.veteranstoday.com/search/">Search</a></li>
</ul>
</nav>
<div class="clearfix"></div>
<section id="bootstartCarousel" class="carousel slide">
<div class="carousel-inner">
<div class="item active">
<h2><a href="http://www.veteranstoday.com/2017/06/25/iran-strongly-slams-failed-terror-attack-in-saudi-arabia/" rel="bookmark" title="Permalink to Iran strongly slams failed terror attack in Saudi Arabia">Iran strongly slams failed terror attack in Saudi Arabia</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/25/avnery-the-four-letter-word/" rel="bookmark" title="Permalink to Avnery: The Four Letter Word">Avnery: The Four Letter Word</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/25/washington-post-russias-interference-in-us-election-was-the-crime-of-the-century/" rel="bookmark" title="Permalink to Washington Post: “Russia’s interference [in US election] was the crime of the century”">Washington Post: “Russia’s interference [in US election] was the crime of the century”</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/25/erdogan-saudi-led-demands-unlawful-intervention/" rel="bookmark" title="Permalink to Erdogan: Saudi-led demands &#8216;unlawful intervention&#8217;">Erdogan: Saudi-led demands &#8216;unlawful intervention&#8217;</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/25/enter-the-prince-of-arabia/" rel="bookmark" title="Permalink to Enter The Prince of Arabia">Enter The Prince of Arabia</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/24/52nd-international-paris-air-show/" rel="bookmark" title="Permalink to 52nd International  Paris Air Show">52nd International Paris Air Show</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/24/iran-sent-clear-message-to-terrorists-their-supporters-by-missile-strikes/" rel="bookmark" title="Permalink to Iran sent clear message to terrorists, their supporters by missile strikes">Iran sent clear message to terrorists, their supporters by missile strikes</a></h2>
</div>
<div class="item ">
<h2><a href="http://www.veteranstoday.com/2017/06/24/what-will-us-do-in-post-isis-era/" rel="bookmark" title="Permalink to What will US do in post-ISIS era?">What will US do in post-ISIS era?</a></h2>
</div>
</div>
<a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
<a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
</section> 
<div class="clearfix"></div>
</header> 
<div id="mainAjax">
<div class="post-container">
 
 
 
<section class="postbody-wrapper postlayout-default">
<style type="text/css">.aus2{width:auto;height:auto;}.aus1 ul,.aus1 li{display:inline;float:right;}.aus1{margin:-21px 13px 0px 13px;}.icons li{padding:0px 5px 10px 5px;margin-top:-13px;}.author-info1 p{font-size:16px;padding-top:10px;}.author-info1 a{color:#FFFF00!important;text-decoration:none;}.auth-3-posts ul li{margin-left:5px;float:left;margin-top:-11px;padding-bottom:0px;}.auth-pic{float:none;}.auth-bio{background:none;font-size:15px;padding:4px 15px 0px 15px;}.icons{margin-top:-8px;}.gab_authorInfo{padding:0px;float:left;}#entryMeta .avatar{display:none;}.author-info{display:block;}</style>
<script>
    jQuery(document).ready(function(){
    jQuery('html, body').animate({ scrollTop: 0 }, 0);
    });
 </script>
<br/>
 
<div style="width: 97.5%;margin: -27px auto 20px auto;">
<div class=" author-info gab_authorInfo" style="width: 100%; float: none;">
<span id="auth_img" style="float: left; width: 100%;">
<div class="auth-pic">
<a href="http://www.veteranstoday.com/authors/atzmon/">
<img class="aus2" src="http://www.veteranstoday.com/wp-content/themes/_stylebook/images/authors-1140x120/atzmon.jpg"/></a>
</div>
</span>
</div>
 
</div>
<div class="post-column pull-left">
<section class="post-lead">
<h1 class="post-title">Jerusalem, Nicosia and WW3</h1>
<p class="single_postmeta">
<span>By <a href="http://www.veteranstoday.com/author/atzmon/">Gilad Atzmon</a> on June 20, 2017</span>
<span>
<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
<a rel="nofollow" onclick="PrintElem()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
<a class="email-this-page" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0ab9889988f9c938ed8cfcda992999c84d8cfcdd8cebcd8cfcdb7988f888e9c919890d8cfbed8cfcdb3949e928e949cd8cfcd9c9399d8cfcdaaaacedb9c908dc69f929984c0b4d8cfcd8f989e929090989399d8cfcd8995948ed8cfcd8d9c9a98d8cebcd8cfcdb7988f888e9c919890d8cfbed8cfcdb3949e928e949cd8cfcd9c9399d8cfcdaaaaced3d8cdbca49288d8cfcd9e9c93d8cfcd8f989c99d8cfcd9489d8cfcd9293d8cebcd8cfcd9589898dd8cebcd8cfbbd8cfbb8a8a8ad38b9889988f9c938e8992999c84d39e9290d8cfbbcfcdcccad8cfbbcdcbd8cfbbcfcdd8cfbb97988f888e9c919890d093949e928e949cd09c9399d08a8aced8cfbb" title="Send by email : Jerusalem, Nicosia and WW3"><i class="icon-envelope-alt"></i></a> </span>
</p>
<p class="subtitle"> Israel-Europe gas pipeline is the next disaster...</p>
</section>
<article class="entry post-454621 post type-post status-publish format-standard has-post-thumbnail hentry category-new-world-order-war category-wars tag-conflict tag-cyprus tag-gilad-atzmon tag-israel tag-israel-palestine-conflict tag-natural-gas tag-palestine-israel-nwo tag-turkey last_archivepost">
<p><strong><img class="alignleft  wp-image-454622" src="http://www.veteranstoday.com/wp-content/uploads/2017/06/galioptos_2015.jpg" alt="" width="448" height="282" srcset="http://www.veteranstoday.com/wp-content/uploads/2017/06/galioptos_2015.jpg 558w, http://www.veteranstoday.com/wp-content/uploads/2017/06/galioptos_2015-320x201.jpg 320w" sizes="(max-width: 448px) 100vw, 448px"/>By Gilad Atzmon</strong></p>
<div id="yui_3_17_2_1_1497945655489_168" class="body">
<div id="item-5947fcb7893fc00a0334ded1" class="sqs-layout sqs-grid-12 columns-12">
<div id="yui_3_17_2_1_1497945655489_167" class="row sqs-row">
<div id="yui_3_17_2_1_1497945655489_166" class="col sqs-col-12 span-12">
<div id="block-480612368d2259404eb6" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p><a href="http://in-cyprus.com/israeli-commandos-land-in-cyprus/">Cypriot press</a> reported last week on a large joint Israeli-Cypriot military drill.</p>
<p>The following Israeli video  publicises an elite Israeli commando brigade engaged in aggressive military routines around Cyprus’ Troodos Mountain range.</p>
<p>&nbsp;</p>
</div>
</div>
<div id="block-yui_3_17_2_1_1497879243713_143873" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p>&nbsp;</p>
<p><object type="application/x-shockwave-flash" data="http://www.youtube.com/v/uvQJfqnPuME" width="480" height="395"><param name="movie" value="http://www.youtube.com/v/uvQJfqnPuME"/><param name="autostart" value="true"/><param name="wmode" value="transparent"/></object><br/><a title="YouTube" href="http://www.youtube.com/watch?v=uvQJfqnPuME">YouTube - Veterans Today -</a>
 
</p>
<p>How did this came about? How did the Cypriots, who are known to support the Palestinian cause, become a province of the Israeli empire?</p>
<p>An Israel-Europe gas pipeline deal is the answer.</p>
<p>In the beginning of April we learned about a proposed 2,000 kilometer subsea pipeline connecting gas fields located offshore in Gaza and Cyprus with Greece and possibly Italy.</p>
<p>The pipeline agreement among Israel, Italy, Cyprus and Greece leaves both the Turks and the Palestinians out. While Gaza faces a critical energy crisis with electricity reduced to less than three hours a day; Israel aims to collect billions of dollars from a significant natural gas reserve located off the Gaza shore and well within Palestinian territorial water (assuming such a term exist).</p>
<p>Yuval Steinitz, Israel’s energy minister,  hailed the pipeline project expected to be in operation in 2025 as the “beginning of a wonderful friendship between four Mediterranean countries.” Of course, not all related Mediterranean nations are included in the deal. We can foresee that this is a recipe for disaster: the pipeline and the gas installation are soft targets. The region is volatile. Cyprus is putting its sovereignty at risk. It may, within a short time, God forbid, become a battle ground for some merciless global operators.</p>
<p>Cyprus leadership realises that it has to become an Israeli province if it wants an oil pipeline that dispatches plundered Palestinian natural gas. And as the video reveals, Cyprus is now protected by its Israelite big brother. The Israeli-Cypriot joint military drill was performed to deliver a message to Turkey and other regional players: any attempt to interfere with their gas theft project will be met by Israeli military brutality.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/vin-wp-comment-limits/vin-wp-comment-limits.js'></script> <h3 class='related_post_title'>Related Posts:</h3><ul class='related_post'><li><a href="http://www.veteranstoday.com/2017/06/22/was-otto-warmbier-an-american-student-or-an-israeli-spy/" title="Was Otto Warmbier an American Student or an Israeli Spy?">Was Otto Warmbier an American Student or an Israeli Spy?</a></li><li><a href="http://www.veteranstoday.com/2017/06/11/corbyn-and-the-jews/" title="Corbyn and the Jews">Corbyn and the Jews</a></li><li><a href="http://www.veteranstoday.com/2017/05/30/radical-zionist-book-burner-more-likely/" title="Radical? Zionist Book Burner More Likely">Radical? Zionist Book Burner More Likely</a></li><li><a href="http://www.veteranstoday.com/2017/05/12/the-x-files-of-turkey-us-the-conflict-is-out-there/" title="The X Files of Turkey &#038; US: The Conflict Is Out There">The X Files of Turkey &#038; US: The Conflict Is Out There</a></li><li><a href="http://www.veteranstoday.com/2017/04/08/make-america-neocon-again/" title="Make America Neocon Again">Make America Neocon Again</a></li></ul> <style type="text/css">#entryMeta{background:#eeeeee;border:#cccccc solid 1px;padding:10px;font-size:12px;}.mcimage{width:130px;}#header-right-banner2 img{width:95%!important;}</style>
<div id="rcjsload_bf5d79"></div>
<script data-cfasync='false' type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48886&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5d79"); rcds.appendChild(rcel);
})();
</script>
<br/><br/>
<div id="entryMeta">
<b style="color:#CD1713;font-size:18px;">The views expressed herein are the views of the author exclusively and not necessarily the views of VT, VT authors, affiliates, advertisers, sponsors, partners, technicians, or the Veterans Today Network and its assigns. <a href="http://www.veteranstoday.com/contact/legal-notice/" target="_blank">LEGAL NOTICE</a> - <a href="http://www.veteranstoday.com/contact/veterans-today-comment-policy/" target="_blank">COMMENT POLICY</a> </b>
<br/><br/>
 
<div align="center" class="hide-for-mobile">
</div>
Posted by <a href="http://www.veteranstoday.com/author/atzmon/" title="Posts by Gilad Atzmon" rel="author">Gilad Atzmon</a>
on June 20, 2017,
With 3808 Reads
Filed under <a href="http://www.veteranstoday.com/category/wars/new-world-order-war/" rel="category tag">New World Order War</a>, <a href="http://www.veteranstoday.com/category/wars/" rel="category tag">WarZone</a>.
You can follow any responses to this entry through the <a href="http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/feed/">RSS 2.0</a>.
You can skip to the end and leave a response. Pinging is currently not allowed. <div class="clear"></div>
</div>
<br/>
 
<a name='facebook-comments'></a>
<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=186129858162243&amp;xfbml=1' type='text/javascript'></script>
<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.veteranstoday.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '6s5xckRpSQiIWmz_post454621' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=6s5xckRpSQiIWmz_post454621');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=6s5xckRpSQiIWmz_post454621');
			}
		});

	};

	FB.Event.subscribe('comments.add', addedComment);
</script>
<div id='fbComments' style='margin: 20px 0;'>
<p style='margin-bottom: 15px; font-size: 140%; font-weight: bold; border-bottom: 2px solid #000; padding-bottom: 5px;'>FaceBook Comments</p>
 
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
<fb:comments xid='6s5xckRpSQiIWmz_post454621' href='http://www.veteranstoday.com/2017/06/20/jerusalem-nicosia-and-ww3/' numposts='20' width='795' publish_feed='true' migrated='1'></fb:comments></div>
<div id="comments">
<h3 id="comments-title">
10 Responses to &#34;<span>Jerusalem, Nicosia and WW3</span>&#34; </h3>
<ol class="commentlist">
<li class="comment byuser comment-author-mb even thread-even depth-1" id="li-comment-684647">
<div class="comment-inner" id="comment-684647">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">mb.</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 23, 2017 at 12:20 am </span>
</div>
<span class="comment-read-more"><p>&#8230; time that soldiers start to understand what they are fighting for. Maybe they do &#8230;</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-garry_compton odd alt thread-odd thread-alt depth-1" id="li-comment-684465">
<div class="comment-inner" id="comment-684465">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Garry Compton</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 21, 2017 at 12:27 am </span>
</div>
<span class="comment-read-more"><p>Victoria Nuland in the past couple years has spent much time in Cyprus and she was &#8211; I&#8217;m sure &#8211; trying to find a way around the islands sovereign constitution and autonomy. By the looks of it she bought plenty of cookies and money with her &#8211; as in Kyiv, Ukraine. The press gives her a low profile so that she can continue her Israeli cover and I call her the &#8221; Godmother&#8221; just like in the Godfather but she is even a more ruthless killer. Follow her around in order to see which country gets &#8221; Whacked&#8221; next ! Always like to read you Gilad &#8211; good music too!</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-jo_wagner even thread-even depth-1" id="li-comment-684426">
<div class="comment-inner" id="comment-684426">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Eduardo</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 3:26 pm </span>
</div>
<span class="comment-read-more"><p>Once the greater Israel has fallen into place this pipeline will make much sense and profit.<br/>
Turkey is already out of the picture with EU, Russia will be made the new enemy in the uprising international conflict and Nato will establish itself in the ME. The modern day Zionist Robin Hood: Steal from the poor in the name of God of Israel and you&#8217;ll be blessed with superiority.</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-khalid_talaat odd alt thread-odd thread-alt depth-1" id="li-comment-684402">
<div class="comment-inner" id="comment-684402">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Khalid Talaat</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 8:04 am </span>
</div>
<span class="comment-read-more"><p>Thanks Gilad. I heard a neocon say: We are Jews, we just take what we want. Is this really a mindset or just another peace of false information?<br/>
If it is true. There you have it. We want Palestine we take it. We want America&#8217;s wealth we take it. So what is a little gas between friends.</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-diesel_chadron even thread-even depth-1" id="li-comment-684389">
<div class="comment-inner" id="comment-684389">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Diesel Chadron</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 6:28 am </span>
</div>
<span class="comment-read-more"><p>israel would do that?? noo. I can&#8217;t believe israel would be such pricks</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-kloessmann2 odd alt thread-odd thread-alt depth-1" id="li-comment-684381">
<div class="comment-inner" id="comment-684381">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Gary Kraut</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 4:11 am </span>
</div>
<span class="comment-read-more"><p>Thank you Gilad.<br/>
Our good friends, in fact our special friends, these who share so much with us, like our culture, our cultural ways, our democracies, in fact, so told Mr. Bibi US Congress, who generously rewarded same with lot´s of applause, we are the same people. So, our brothers, those who think and act like us (?!-?), anyway, steal Palestinian gas and sell it to the Europeans. Of course, this implies, that we, the American and European goyim, would automatically do the same.<br/>
Yes Israel, go for it, we are backing you all the way, and better show any folks who perhaps get the idea to loot your loot, how powerful you are. After all, what are loot protectors for ops, I mean armies for.<br/>
I am so proud to be on the right side, with the right people. Only the other day, I read this very good article, that we, the righteous ones, are very close to ascend, yes, something like going to heaven, or better still, we are going to be closer to God, and, what´s more, friendly ET´s are going to help us.<br/>
They will take us, only the good ones, that is, straight into the 5th. Dimension (we are really so good, w´ll skip the 4th.) Many people are not aware of this, but we, God´s children, made in God´s own image, are capable of much more than we are aware! In fact, we are God-like. There.</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
<ul class="children">
<li class="comment byuser comment-author-kloessmann2 even depth-2" id="li-comment-684382">
<div class="comment-inner" id="comment-684382">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Gary Kraut</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 4:16 am </span>
</div>
<span class="comment-read-more"><p>What´s more, there will be full disclosure soon. Many of our people are already in Tibet, to be closer to the ´Daily Lahmarsch´ and lots of righteous Americans are already much ascended in the higher parts of Afganistan, currently helping the world in huge agricultural projects. Ascension is indeed near. &#8230;wait a minute … what? Say again? What? Palestinians? Can´t hear ye &#8230;what?<br/>
Yes, as I said, I am so glad to be on the right side.</p>
</span>
</div> 
</li> 
<li class="comment byuser comment-author-jo_wagner odd alt depth-2" id="li-comment-684431">
<div class="comment-inner" id="comment-684431">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">Eduardo</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 3:56 pm </span>
</div>
<span class="comment-read-more"><p>The &#8220;highs&#8221; of Afghanistan have already ascended millions of Americans into superiority and righteousness. No &#8220;Daily Lahmarsch&#8221; counsel needed here Gary.</p>
</span>
</div> 
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-wjabbe even thread-even depth-1" id="li-comment-684380">
<div class="comment-inner" id="comment-684380">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">wjabbe</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 3:17 am </span>
</div>
<span class="comment-read-more"><p>Imagine the fire works a single person could make with a gun or bomb or just a match.</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
<li class="comment byuser comment-author-ayelyahbenjamin odd alt thread-odd thread-alt depth-1" id="li-comment-684375">
<div class="comment-inner" id="comment-684375">
<div class="comment-top">
<div class="comment-avatar">
</div>
<span class="comment-author">
<i class="icon-user"></i>
<cite class="fn">ayelyahbenjamin</cite> </span>
<span class="comment-date-link">
<i class="icon-calendar-empty"></i>&nbsp;June 20, 2017 at 2:35 am </span>
</div>
<span class="comment-read-more"><p>Gaza&#8217;s offshore gas fields they want it all&#8230;&#8230;..shame on you all stealing from the poor &#8230;. a blood pipeline&#8230;in the main vein</p>
</span>
<a rel="nofollow" class="comment-reply-login" href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">Log in to Reply</a>
</div> 
</li> 
</ol>
<p>
You must be logged in to post a comment
<a href="http://www.veteranstoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.veteranstoday.com%2F2017%2F06%2F20%2Fjerusalem-nicosia-and-ww3%2F">
Login </a>
</p>
</div>  </article>
</div> 
<aside id="sidebar" class="sidebar pull-right">
<div style="background-color:#333333;">
<a href="https://vtradio.airtime.pro"><img src="http://www.veteranstodaynetwork.com/wp-content/uploads/2017/01/VT-RADIO-on-air-now300.jpg" alt="VT Radio On Air"></a>
<iframe id="embed_player" frameborder="0" width="280" height="216" src="https://vtradio.airtime.pro/embed/player?stream=auto"></iframe>
</div>
<br/>
<div class="sidebarbanner bottomad">
<div class='vtnabcls articleatf.s300x250'> 
<div id='div-gpt-ad-1496341024646-0' style='height:250px; width:300px;'>
<script data-cfasync='false'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496341024646-0'); });
</script>
</div></div> </div>
<br/>
<div class="primarybottom-left pull-left">
<h3 style="color:#990000">WHAT'S HOT</h3>
<ul id="tabs-left" class="nav nav-tabs" data-tabs="tabs">
<li class="active"><a href="#recent-tab" data-toggle="tab">Latest</a></li> <li><a href="#popular-tab" data-toggle="tab">Top&nbsp;10</a></li> <li><a href="#comments-tab" data-toggle="tab">Comments</a></li> </ul>
<div id="tab-content1" class="tab-content widget">
<div class="tab-pane active" id="recent-tab">
<ul>
<li>
<a href="http://www.veteranstoday.com/2017/06/25/iran-strongly-slams-failed-terror-attack-in-saudi-arabia/" title="Permalink to Iran strongly slams failed terror attack in Saudi Arabia" rel="bookmark" class="block">Iran strongly slams failed terror attack in Saudi Arabia</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/25/avnery-the-four-letter-word/" title="Permalink to Avnery: The Four Letter Word" rel="bookmark" class="block">Avnery: The Four Letter Word</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/25/washington-post-russias-interference-in-us-election-was-the-crime-of-the-century/" title="Permalink to Washington Post: “Russia’s interference [in US election] was the crime of the century”" rel="bookmark" class="block">Washington Post: “Russia’s interference [in US election] was the crime of the century”</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/25/erdogan-saudi-led-demands-unlawful-intervention/" title="Permalink to Erdogan: Saudi-led demands &#8216;unlawful intervention&#8217;" rel="bookmark" class="block">Erdogan: Saudi-led demands &#8216;unlawful intervention&#8217;</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/25/enter-the-prince-of-arabia/" title="Permalink to Enter The Prince of Arabia" rel="bookmark" class="block">Enter The Prince of Arabia</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/52nd-international-paris-air-show/" title="Permalink to 52nd International  Paris Air Show" rel="bookmark" class="block">52nd International Paris Air Show</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/iran-sent-clear-message-to-terrorists-their-supporters-by-missile-strikes/" title="Permalink to Iran sent clear message to terrorists, their supporters by missile strikes" rel="bookmark" class="block">Iran sent clear message to terrorists, their supporters by missile strikes</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/what-will-us-do-in-post-isis-era/" title="Permalink to What will US do in post-ISIS era?" rel="bookmark" class="block">What will US do in post-ISIS era?</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/yemen-cholera-cases-could-pass-300000-by-september-un/" title="Permalink to Yemen Cholera Cases Could Pass 300,000 by September: UN" rel="bookmark" class="block">Yemen Cholera Cases Could Pass 300,000 by September: UN</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/turkish-companies-returning-to-crimean-peninsula/" title="Permalink to Turkish Companies Returning to Crimean Peninsula" rel="bookmark" class="block">Turkish Companies Returning to Crimean Peninsula</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/vladimir-putin-to-megyn-kelly-are-you-completely-out-of-your-mind/" title="Permalink to Vladimir Putin to Megyn Kelly: “Are you completely out of your mind?”" rel="bookmark" class="block">Vladimir Putin to Megyn Kelly: “Are you completely out of your mind?”</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/germany-mulling-over-sanctions-against-the-us/" title="Permalink to Germany mulling over sanctions against the US" rel="bookmark" class="block">Germany mulling over sanctions against the US</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/24/bonfire-of-vanities-saudi-demands-expose-fear-and-loathing-of-qatar/" title="Permalink to Bonfire of vanities: Saudi demands expose fear and loathing of Qatar" rel="bookmark" class="block">Bonfire of vanities: Saudi demands expose fear and loathing of Qatar</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/23/deborah-lipstadt-holocaust-deniers-are-conspiracy-theorists/" title="Permalink to Deborah Lipstadt: Holocaust “deniers” are “conspiracy theorists”" rel="bookmark" class="block">Deborah Lipstadt: Holocaust “deniers” are “conspiracy theorists”</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/23/palestine-another-desperate-cry-for-help/" title="Permalink to Palestine: Another Desperate Cry For Help" rel="bookmark" class="block">Palestine: Another Desperate Cry For Help</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/23/syrian-war-report-june-23-2017-army-regaining-more-ground-near-palmyra/" title="Permalink to Syrian War Report – June 23, 2017: Army Regaining More Ground Near Palmyra" rel="bookmark" class="block">Syrian War Report – June 23, 2017: Army Regaining More Ground Near Palmyra</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/23/russia-fires-cruise-missiles-at-daesh-in-syria/" title="Permalink to Russia fires cruise missiles at Daesh in Syria" rel="bookmark" class="block">Russia fires cruise missiles at Daesh in Syria</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/22/the-assault-of-raqqa-is-drowning-in-blood/" title="Permalink to The Assault of Raqqa is Drowning in Blood" rel="bookmark" class="block">The Assault of Raqqa is Drowning in Blood</a>
</li>
<li>
<a href="http://www.veteranstoday.com/2017/06/22/the-new-imperial-roman-empire/" title="Permalink to The New Imperial Roman Empire" rel="bookmark" class="block">The New Imperial Roman Empire</a>
</li>
<li class="lastpost">
<a href="http://www.veteranstoday.com/2017/06/22/israeli-fighter-jets-deployed-in-saudi-arabia-to-prevent-coup/" title="Permalink to Israeli Fighter Jets Deployed in Saudi Arabia to Prevent Coup?" rel="bookmark" class="block">Israeli Fighter Jets Deployed in Saudi Arabia to Prevent Coup?</a>
</li>
</ul>
</div>
<div class="tab-pane" id="popular-tab">
 
<section id="wpp-4" class="widget popular-posts"><div class="widgetinner">
 
<ul class="wpp-list">
<li> <a href="http://www.veteranstoday.com/2017/06/16/oliver-stone-israel-is-more-dangerous-than-russia/" title="Oliver Stone: Israel more dangerous than Russia" class="wpp-post-title" target="_self">Oliver Stone: Israel more dangerous than Russia</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/22/israeli-fighter-jets-deployed-in-saudi-arabia-to-prevent-coup/" title="Israeli Fighter Jets Deployed in Saudi Arabia to Prevent Coup?" class="wpp-post-title" target="_self">Israeli Fighter Jets Deployed in Saudi Arabia to Prevent Coup?</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/22/the-new-imperial-roman-empire/" title="The New Imperial Roman Empire" class="wpp-post-title" target="_self">The New Imperial Roman Empire</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/20/benjamin-netanyahu-threatens-iran-for-attacking-isis/" title="Benjamin Netanyahu threatens Iran for attacking ISIS" class="wpp-post-title" target="_self">Benjamin Netanyahu threatens Iran for attacking ISIS</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/21/world-teetering-on-brink-of-thermonuclear-war/" title="World Teetering on Brink of Thermonuclear War" class="wpp-post-title" target="_self">World Teetering on Brink of Thermonuclear War</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/22/was-otto-warmbier-an-american-student-or-an-israeli-spy/" title="Was Otto Warmbier an American Student or an Israeli Spy?" class="wpp-post-title" target="_self">Was Otto Warmbier an American Student or an Israeli Spy?</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/21/united-states-signals-intention-to-occupy-eastern-syria-and-divide-the-nation/" title="United States signals intention to occupy Eastern Syria and divide the nation" class="wpp-post-title" target="_self">United States signals intention to occupy Eastern Syria and divide the nation</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/17/the-goyim-know/" title="The Goyim Know" class="wpp-post-title" target="_self">The Goyim Know</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/19/breaking-russia-blasts-us-shoot-down-of-syrian-jet-as-violation-of-intl-law/" title="Breaking: Russia blasts US shoot down of Syrian jet as violation of Intl. law" class="wpp-post-title" target="_self">Breaking: Russia blasts US shoot down of Syrian jet as violation of Intl. law</a> </li>
<li> <a href="http://www.veteranstoday.com/2017/06/21/meet-madame-guillotine-2/" title="Meet Madame Guillotine" class="wpp-post-title" target="_self">Meet Madame Guillotine</a> </li>
</ul>
</div></section>
 
</div>
<div class="tab-pane" id="comments-tab">
<ul>
<li class="no-list-image"><strong>Toby</strong>: <a href="http://www.veteranstoday.com/2017/06/25/avnery-the-four-letter-word/" rel="bookmark">Avnery: The Four Letter Word</a></li><li class="no-list-image"><strong>JohnZ</strong>: <a href="http://www.veteranstoday.com/2017/06/24/iran-sent-clear-message-to-terrorists-their-supporters-by-missile-strikes/" rel="bookmark">Iran sent clear message to terrorists, their supporters by missile strikes</a></li><li class="no-list-image"><strong>JohnZ</strong>: <a href="http://www.veteranstoday.com/2017/06/25/iran-strongly-slams-failed-terror-attack-in-saudi-arabia/" rel="bookmark">Iran strongly slams failed terror attack in Saudi Arabia</a></li><li class="no-list-image"><strong>Amelius</strong>: <a href="http://www.veteranstoday.com/2017/06/25/washington-post-russias-interference-in-us-election-was-the-crime-of-the-century/" rel="bookmark">Washington Post: “Russia’s interference [in US election] was the crime of the century”</a></li><li class="no-list-image"><strong>paul becke</strong>: <a href="http://www.veteranstoday.com/2017/06/25/avnery-the-four-letter-word/" rel="bookmark">Avnery: The Four Letter Word</a></li><li class="no-list-image"><strong>Harry Haller</strong>: <a href="http://www.veteranstoday.com/2017/06/24/iran-sent-clear-message-to-terrorists-their-supporters-by-missile-strikes/" rel="bookmark">Iran sent clear message to terrorists, their supporters by missile strikes</a></li><li class="no-list-image"><strong>Amelius</strong>: <a href="http://www.veteranstoday.com/2017/06/25/washington-post-russias-interference-in-us-election-was-the-crime-of-the-century/" rel="bookmark">Washington Post: “Russia’s interference [in US election] was the crime of the century”</a></li><li class="no-list-image"><strong>StanDelCarloDC</strong>: <a href="http://www.veteranstoday.com/2017/06/22/alien-agenda-human-meat-processing-behind-all-cults/" rel="bookmark">Alien Agenda: Human Meat Processing Behind All Cults?</a></li><li class="no-list-image"><strong>joetv</strong>: <a href="http://www.veteranstoday.com/2017/06/25/washington-post-russias-interference-in-us-election-was-the-crime-of-the-century/" rel="bookmark">Washington Post: “Russia’s interference [in US election] was the crime of the century”</a></li><li class="no-list-image"><strong>Carnaptious</strong>: <a href="http://www.veteranstoday.com/2017/06/24/yemen-cholera-cases-could-pass-300000-by-september-un/" rel="bookmark">Yemen Cholera Cases Could Pass 300,000 by September: UN</a></li> </ul>
</div>
</div>
</div>
<section id="polls-widget-3" class="widget widget_polls-widget"><div class="widgetinner"><h3 class="widgettitle">Polls</h3>
<div id="polls-129" class="wp-polls">
<form id="polls_form_129" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_129_nonce" name="wp-polls-nonce" value="36224e6c93"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="129"/></p>
<p style="text-align: center;"><strong>Is Trump firing of FBI Director bigger than Nixon's Saturday Night Massacre?</strong></p><div id="polls-129-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-444" name="poll_129" value="444"/> <label for="poll-answer-444">Yes</label></li>
<li><input type="radio" id="poll-answer-445" name="poll_129" value="445"/> <label for="poll-answer-445">No</label></li>
<li><input type="radio" id="poll-answer-446" name="poll_129" value="446"/> <label for="poll-answer-446">I don't know</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(129);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(129); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-129-loading" class="wp-polls-loading"><img src="http://www.veteranstoday.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://www.veteranstoday.com/pollsarchive">Polls Archive</a></li></ul></div></section>
<section id="text-22" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><a href="http://www.hireveterans.com"><img src="http://www.veteranstoday.com/wp-content/uploads/2017/05/vta-hv.jpg" alt="Find Your Job at HireVeterans.com"></a>
<hr>
<a href="http://www.veteranstoday.com/apps/"><img src="http://www.veteranstoday.com/wp-content/uploads/2017/04/app4.jpg"></a>
<hr>
<a href="http://www.veteranstoday.com/category/false-flag-investigations/gordon-duff-files/"><img src="http://www.veteranstoday.com/wp-content/uploads/2017/04/duff-files-banner.jpg"></a>
<hr>
<a href="http://www.veteranstoday.com/books-vt-writers/"><img src="http://www.veteranstoday.com/banners/books-vt.jpg"></a>
<hr>
<a href="https://www.brightoncollege.edu/partnerships/veterans-today/?ptsid=vt" target="blank"><img src="http://www.veteranstoday.com/banners/brighton300x90.jpg"></a>
<hr>
<a href="http://www.veteranstoday.com/custom-weapons/"><img src="http://www.veteranstoday.com/banners/weapons.jpg"></a>
<hr>
<a href="http://journal-neo.org" target="blank"><img src="http://www.veteranstoday.com/wp-content/uploads/2017/04/journal-neo-org-300.jpg"></a>
<hr>
<a href="https://soundcloud.com/veteranstoday" target="blank"><img src="http://www.veteranstoday.com/wp-content/uploads/2017/05/vta-soundcloud.jpg"></a></div>
</div></section>
<section id="linkcat-64" class="widget widget_links"><div class="widgetinner"><h3 class="widgettitle">VT Radio Shows</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.veteranstodaylive.com/author/barrett/">PUNISH RADIO with Johnny Punish</a></li>
<li><a href="http://www.veteranstodaylive.com/category/radio/short-end-of-stick/">SHORT END OF THE STICK with Mike Harris</a></li>
<li><a href="http://www.veteranstodaylive.com/author/apostleofmary/">TCK RADIO with Eric Gajewski</a></li>
<li><a href="http://www.veteranstodaylive.com/author/barrett/">TRUTH JIHAD with Kevin Barrett</a></li>
</ul>
</div></section>
<section id="ctct_form-2" class="widget "><div class="widgetinner"><h3 class="widgettitle">VT Daily Newsletter</h3>
<div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1869528590 data-doajax="off" action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016" value="" placeholder="" class="ctct-email"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1"/><label for="ctct-opt-in"> Yes, I would like to receive emails from VT. (You can unsubscribe anytime)</label></p></div></div> <div id="ctct_usage" style="position:absolute;overflow:hidden;clip:rect(0px,0px,0px,0px);height:1px;width:1px;margin:-1px;border:0px none;padding:0px;"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field"/></div><input type="hidden" name="ctct-id" id="ctct-id" value="449129" placeholder="" class="ctct-hidden"/><input type="hidden" name="ctct-verify" id="ctct-verify" value="9T3h57d7gNC6DoNDuPU4At4kr" placeholder="" class="ctct-hidden"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" id="ctct-submitted" value="Sign Up" placeholder="" class="ctct-submit"/></p><input type="hidden" id="ctct_form" name="ctct_form" value="0f06ebf182"/><input type="hidden" name="_wp_http_referer" value="/2017/06/20/jerusalem-nicosia-and-ww3/"/><div class="ctct-disclosure"><hr><sub>By submitting this form, you are granting: Veterans Today Network, 315 E. San Ysidro Blvd., San Ysidro, CA, 92173 , permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></div></form><script type="text/javascript">var ajaxurl = "http://www.veteranstoday.com/wp-admin/admin-ajax.php";</script></div> </div></section>
<div class="sidebarbanner">
<div class="widget">
<h3 class="widget_sTitle">Featured Columnists</h3>
<ul class="wp-authors">
<li><a href="http://www.veteranstoday.com/author/roland/">Allen L Roland, PhD</a></li><li><a href="http://www.veteranstoday.com/author/anndiener/">Ann Diener</a></li><li><a href="http://www.veteranstoday.com/author/bobnichols/">Bob Nichols</a></li><li><a href="http://www.veteranstoday.com/author/ortiz/">Carla Ortiz</a></li><li><a href="http://www.veteranstoday.com/author/ashraf/">Dr. Ashraf Ezzat</a></li><li><a href="http://www.veteranstoday.com/author/atzmon/">Gilad Atzmon</a></li><li><a href="http://www.veteranstoday.com/author/gordonduff/">Gordon Duff, Seni..</a></li><li><a href="http://www.veteranstoday.com/author/iangreenhalgh/">Ian Greenhalgh</a></li><li><a href="http://www.veteranstoday.com/author/williams/">Jack Speer-Williams</a></li><li><a href="http://www.veteranstoday.com/author/rosenstein/">Jane Rosenstein</a></li><li><a href="http://www.veteranstoday.com/author/dean/">Jim W. Dean, Mana..</a></li><li><a href="http://www.veteranstoday.com/author/alexis/">Jonas E. Alexis</a></li><li><a href="http://www.veteranstoday.com/author/kadir/">Kadir A. Mohmand</a></li><li><a href="http://www.veteranstoday.com/author/frisk/">Katherine Frisk</a></li><li><a href="http://www.veteranstoday.com/author/barrett/">Kevin Barrett</a></li><li><a href="http://www.veteranstoday.com/author/shrimpton/">Michael Shrimpton</a></li><li><a href="http://www.veteranstoday.com/author/harris/">Mike Harris</a></li><li><a href="http://www.veteranstoday.com/author/presstv/">Press TV</a></li><li><a href="http://www.veteranstoday.com/author/jim/">Preston James, Ph.D</a></li><li><a href="http://www.veteranstoday.com/author/rbrock/">Robert Rosebrock</a></li><li><a href="http://www.veteranstoday.com/author/jadallah/">Sami Jamil Jadallah</a></li><li><a href="http://www.veteranstoday.com/author/southfront/">South Front</a></li><li><a href="http://www.veteranstoday.com/author/littlewood/">Stuart Littlewood</a></li></ul>
<div class="clear"></div>
</div>
</div>
<div class="sidebarbanner bottomad">
<div class='vtnabcls articlemid.s300x250'> 
<div id='div-gpt-ad-1496341186316-0' style='height:250px; width:300px;'>
<script data-cfasync='false'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496341186316-0'); });
</script>
</div></div> </div>
</aside>
<div class="clearfix"></div>
</section> 
</div>
<script type="text/javascript">
jQuery(document).ready(function(){
    console.log("Scrolling to top");
     window.scrollTo(0, 0);
})
</script>
<script type="text/javascript">	jQuery(document).ready(function($){var dataString = 'thispostid=454621';$.ajax({    type: "POST",    url: "http://www.veteranstoday.com/wp-content/plugins/vt-post-count/vt-do-count.php",   data: dataString,   success: function(html) 	{		}});return false;});</script>
<style type="text/css">.fb_iframe_widget,.fb_iframe_widget>span{overflow:hidden!important;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4342133-17', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.2.2'></script>
<script type='text/javascript'>
			 //  FB.XFBML.parse();
jQuery(document).ready(function($){
	   setTimeout(function () {jQuery(".fb_iframe_widget").removeClass("fb_hide_iframes");},5000);
	   });
	   </script>
</div>  
</div> 
</div>  
</div> 
</div> 
<div class="container vtlive-json-latest">
<ul class="news-items-top">
<li><a href="http://www.veteranstodaylive.com/" target="_blank">
<div><img src="http://www.veteranstoday.com/wp-content/themes/_stylebook/images/vt-live-logo.jpg"/> &nbsp;&nbsp;Listen Live <i class="fa fa-angle-double-right" aria-hidden="true"></i></div>
<div><i class="fa fa-microphone fa-3" aria-hidden="true"></i> Radio <i class="fa fa-television fa-3" aria-hidden="true"></i> TV <i class="fa fa-youtube-play fa-3" aria-hidden="true"></i> Video </div></a> </li>
</ul>
</div> 
<div class="container top-50-lnk">
<br/>
<div id="vt_mvabvft">
<div class="top50titlebx-outer">
<div class="top50titlebx top50titlel">
<img src="http://www.veteranstoday.com/wp-content/themes/_stylebook/images/vt100-beveled.jpg"/>
</div>
<div class="top50titlebx top50titlem">
TOP 50 READ ARTICLES THIS MONTH
</div>
<div class="top50titlebx top50titler">
From Veterans Today Network
</div>
</div>
<div id="vt_mvabvfti">
<ul class="mv5abvft"><li><a href="http://www.veteranstoday.com/2017/06/03/cnn-psy-op/">London Bridge false flag alert – even CNN says &#8220;psy-op&#8221;</a></li><li><a href="http://www.veteranstoday.com/2017/06/16/oliver-stone-israel-is-more-dangerous-than-russia/">Oliver Stone: Israel more dangerous than Russia</a></li><li><a href="http://www.veteranstoday.com/2016/10/25/top-5-racist-countries/">Top 5 Most Racist Countries in the World</a></li><li><a href="http://www.veteranstoday.com/2017/06/14/tower-fire/">False flag tower &#8220;collapse&#8221; alert, re: London high rise fire</a></li><li><a href="http://www.veteranstoday.com/2017/06/02/syria-shoots-down-israeli-plane-suspected-of-helping-isis/">Syria Shoots Down Israeli Plane Suspected Of Helping ISIS</a></li><li><a href="http://www.veteranstoday.com/2017/06/11/were-ets-involved-in-911/">Were ETs involved in 911 ?</a></li><li><a href="http://www.veteranstoday.com/2015/03/08/the-hidden-history-of-the-incredibly-evil-khazarian-mafia/">The Hidden History of the Incredibly Evil Khazarian Mafia (Updated)</a></li><li><a href="http://www.veteranstoday.com/2017/06/15/complete-exposure/">Complete Exposure</a></li><li><a href="http://www.veteranstoday.com/2017/06/15/fire-911/">London high-rise fire conspiracy: The 9/11 connection</a></li><li><a href="http://www.veteranstoday.com/2017/06/02/lee-harvey-oswald-why-he-had-to-die/">Lee Harvey Oswald &#8211; why he had to die</a></li><li><a href="http://www.veteranstoday.com/2017/06/05/london-attack-mossad-led-isis-again-targeted-the-uk/"> London Attack: Mossad-led ISIS Again Targeted the UK</a></li><li><a href="http://www.veteranstoday.com/2017/05/23/man22/">Manchester false flag: &#8220;Man, 22, kills 22 on May 22&#8221;</a></li><li><a href="http://www.veteranstoday.com/2016/08/21/qatari-princess-having-sex-with-seven-men/">Qatari princess having sex with seven men</a></li><li><a href="http://www.veteranstoday.com/2017/06/06/expose-russia-insider-ciaisraeli-front/">EXPOSE: Russia Insider &#8211; CIA/Israeli front</a></li><li><a href="http://www.veteranstoday.com/2017/05/30/satanists-are-responsible-for-chaos-in-the-middle-east/">Satanists are responsible for chaos in the Middle East</a></li><li><a href="http://www.veteranstoday.com/2017/06/07/we-have-met-the-evil-empire-and-it-is-us/">We Have Met the Evil Empire and It Is Us</a></li><li><a href="http://www.veteranstoday.com/2017/06/09/putin-its-my-duty-to-attack-the-new-world-order-for-degrading-family-values/">Putin: It’s “my duty” to attack the New World Order for degrading “family values”</a></li><li><a href="http://www.veteranstoday.com/2017/06/02/government-by-psychotronics/">Government by Psychotronics?</a></li><li><a href="http://www.veteranstoday.com/2017/05/27/former-cia-agent-paul-r-pillar-israel-is-dangerous/">Former CIA agent Paul R. Pillar: Israel is dangerous</a></li><li><a href="http://www.veteranstoday.com/2017/06/22/israeli-fighter-jets-deployed-in-saudi-arabia-to-prevent-coup/">Israeli Fighter Jets Deployed in Saudi Arabia to Prevent Coup?</a></li><li><a href="http://www.veteranstoday.com/2017/06/11/corbyn-and-the-jews/">Corbyn and the Jews</a></li><li><a href="http://www.veteranstoday.com/2017/06/22/the-new-imperial-roman-empire/">The New Imperial Roman Empire</a></li><li><a href="http://www.veteranstoday.com/2017/06/12/the-us-support-of-isis-is-becoming-obvious/">The US support of ISIS is becoming obvious</a></li><li><a href="http://www.veteranstoday.com/2017/06/17/the-goyim-know/">The Goyim Know</a></li><li><a href="http://www.veteranstoday.com/2017/06/20/benjamin-netanyahu-threatens-iran-for-attacking-isis/">Benjamin Netanyahu threatens Iran for attacking ISIS</a></li></ul><ul class="mv5abvft"><li><a href="http://www.veteranstoday.com/2017/06/11/is-a-nuclear-war-with-russia-on-the-horizon/">Is a nuclear war with Russia on the horizon?</a></li><li><a href="http://www.veteranstoday.com/2014/11/26/hellstorm-book-review/">Hellstorm: The Rape and Mass Murder of German Women after WWII</a></li><li><a href="http://www.veteranstoday.com/2017/05/28/deenshow/">False flags exposed on USA&#8217;s biggest Muslim TV show</a></li><li><a href="http://www.veteranstoday.com/2013/08/11/why-is-israel-looking-for-imam-mahdi/">Why Is Israel looking for Imam Mahdi?</a></li><li><a href="http://www.veteranstoday.com/2017/06/06/family-of-famous-syrian-child-disclose-white-helmets-lies/">Family of Famous Syrian Child Disclose White Helmets&#8217; Lies</a></li><li><a href="http://www.veteranstoday.com/2017/06/19/breaking-russia-blasts-us-shoot-down-of-syrian-jet-as-violation-of-intl-law/">Breaking: Russia blasts US shoot down of Syrian jet as violation of Intl. law</a></li><li><a href="http://www.veteranstoday.com/2017/06/02/vladimir-putin-to-megyn-kelly-think/">Vladimir Putin to Megyn Kelly: Think!</a></li><li><a href="http://www.veteranstoday.com/2017/06/13/private-sex-between-men-public-straightness-the-entry-point-for-the-alien-agenda/">Cult Sex Between Men &#8211; the Entry Point for the Alien Agenda</a></li><li><a href="http://www.veteranstoday.com/2017/06/12/clearing-the-alien-agenda-naturally/">Clearing the Alien Agenda, Naturally</a></li><li><a href="http://www.veteranstoday.com/2017/06/21/united-states-signals-intention-to-occupy-eastern-syria-and-divide-the-nation/">United States signals intention to occupy Eastern Syria and divide the nation</a></li><li><a href="http://www.veteranstoday.com/2017/06/21/meet-madame-guillotine-2/">Meet Madame Guillotine</a></li><li><a href="http://www.veteranstoday.com/2017/06/09/ffwn-corbyn/">False flags backfire in Britain – voters repudiate lying establishment</a></li><li><a href="http://www.veteranstoday.com/2017/06/10/personal-note-near-death-experience/">Updated, Personal Note: Near Death Experience</a></li><li><a href="http://www.veteranstoday.com/2017/06/21/world-teetering-on-brink-of-thermonuclear-war/">World Teetering on Brink of Thermonuclear War</a></li><li><a href="http://www.veteranstoday.com/2017/06/13/oliver-stone-vladimir-putin-is-a-very-rational-man/">Oliver Stone: Vladimir Putin is a “very rational man”</a></li><li><a href="http://www.veteranstoday.com/2017/06/22/was-otto-warmbier-an-american-student-or-an-israeli-spy/">Was Otto Warmbier an American Student or an Israeli Spy?</a></li><li><a href="http://www.veteranstoday.com/2017/06/05/false-flag-operations-are-zionist-creations-2/">False Flag Operations Are Zionist Creations</a></li><li><a href="http://www.veteranstoday.com/2017/03/31/how-trump-became-the-russian-mafias-bitch/">How Trump became the Russian Mafia&#8217;s bitch (Updated)</a></li><li><a href="http://www.veteranstoday.com/2016/09/19/22-billion-dollars-found-photos-of-a-mexican-drug-lords-home-after-being-raided/">22 Billion Dollars found: Photos of a Mexican drug lord&#8217;s home after being raided</a></li><li><a href="http://www.veteranstoday.com/2017/06/02/vladimir-putin-to-satanists-and-warmongers-lying-about-assad-aint-working/">Vladimir Putin to Satanists and warmongers: Lying about Assad ain’t working</a></li><li><a href="http://www.veteranstoday.com/2017/05/29/syrian-war-report-may-29-2017-situation-escalates-at-syrian-iraqi-border/">Video Report: US Suffers Reverses as Trump&#8217;s Plan to Aid Terrorists is Realized by Russia</a></li><li><a href="http://www.veteranstoday.com/2017/06/18/white-crime/">INVASION ALERT! White Christian criminal hordes overrun America</a></li><li><a href="http://www.veteranstoday.com/2017/06/17/maria-zakharova-washington-is-clueless-about-military-strategy/">Maria Zakharova: Washington is clueless about “Military Strategy”</a></li><li><a href="http://www.veteranstoday.com/2017/06/16/press-tv-gordon-duff-on-the-us-missile-deployment-in-syria/">Press TV: Gordon Duff on the US missile deployment in Syria</a></li><li><a href="http://www.veteranstoday.com/2017/06/06/russian-kosher-nostra-oligarchs-target-putin-and-america/">Russian Kosher Nostra Oligarchs Target Putin and America</a></li></ul> </div>
</div><div class="clear"></div>
<br/>
</div>
<section class="container-fluid follow_us">
<div class="container">
<div class="row">
<div class="span2 first-followus-div">
<a href="https://www.facebook.com/Veterans-Today-Network-170917822620" rel="nofollow">
<i class="icon-facebook icon-2x pull-left"></i>
<span class="follow_us_linktitle">Facebook</span>
<span class="follow_us_linkdesc">Friend Us</span>
</a>
</div>
<div class="span2">
<a href="http://www.twitter.com/veteranstoday" rel="nofollow">
<i class="icon-twitter icon-2x pull-left"></i>
<span class="follow_us_linktitle">Twitter</span>
<span class="follow_us_linkdesc">Follow Us</span>
</a>
</div>
<div class="span2 third-followus-div">
<a href="https://plus.google.com/u/0/b/109520647662120392309/+Veteranstodaynetwork/about" rel="nofollow">
<i class="icon-google-plus icon-2x pull-left"></i>
<span class="follow_us_linktitle">Google+</span>
<span class="follow_us_linkdesc">Circle Us</span>
</a>
</div>
<div class="span2 text-align-right">
</div>
<div class="span2 text-align-right">
</div>
<div class="span2 text-align-right last-followus-div">
<a href="http://www.veteranstoday.com/feed/" rel="nofollow">
<i class="icon-rss icon-2x pull-right"></i>
<span class="follow_us_linktitle">RSS</span>
<span class="follow_us_linkdesc">Site Feed</span>
</a>
</div>
<div class="clearfix"></div>
</div> 
</div> 
</section> 
<footer class="container-fluid footer">
<div class="container">
<div class="row">
<div class="span4">
<section id="text-11" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">About Us</h3>
<div class="textwidget">Veterans Today (VT) is an independent online journal representing the positions and providing news for members of the military and veteran community in areas of national security, geopolitical stability and domestic policy. All writers are fully independent and represent their own point of view and not necessarily the point of view of any other writer, administrator or entity.</div>
</div></section>
</div>
<div class="span4">
<section id="text-12" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Quick Links</h3>
<div class="textwidget"><a href="http://www.veteranstodaylive.com">VT Live Radio & Video</a><br/>
<a href="http://www.veteranstodaynetwork.com/download-vt-apps/">VT Apps</a><br/>
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=6pxle4bab&p=oi&m=1101630135805&sit=tc7usvicb&f=f7780006-9f66-4b6e-ad5b-e7700b11ac27">Email Newsletter</a><br/>
<a href="http://www.veteranstodaynetwork.com/advertise-with-us//">Advertise</a><br/>
<a href="http://www.veteranstoday.com/contact/">Contact Us</a><br>
<a href="https://veterans.zendesk.com/hc/en-us">Help Desk</a><br/>
</div>
</div></section>
</div>
<div class="span4">
<section id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Search by Month (2013-2017)</h3>
<label class="screen-reader-text" for="archives-dropdown-2">Search by Month (2013-2017)</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.veteranstoday.com/2017/06/'> June 2017 </option>
<option value='http://www.veteranstoday.com/2017/05/'> May 2017 </option>
<option value='http://www.veteranstoday.com/2017/04/'> April 2017 </option>
<option value='http://www.veteranstoday.com/2017/03/'> March 2017 </option>
<option value='http://www.veteranstoday.com/2017/02/'> February 2017 </option>
<option value='http://www.veteranstoday.com/2017/01/'> January 2017 </option>
<option value='http://www.veteranstoday.com/2016/12/'> December 2016 </option>
<option value='http://www.veteranstoday.com/2016/11/'> November 2016 </option>
<option value='http://www.veteranstoday.com/2016/10/'> October 2016 </option>
<option value='http://www.veteranstoday.com/2016/09/'> September 2016 </option>
<option value='http://www.veteranstoday.com/2016/08/'> August 2016 </option>
<option value='http://www.veteranstoday.com/2016/07/'> July 2016 </option>
<option value='http://www.veteranstoday.com/2016/06/'> June 2016 </option>
<option value='http://www.veteranstoday.com/2016/05/'> May 2016 </option>
<option value='http://www.veteranstoday.com/2016/04/'> April 2016 </option>
<option value='http://www.veteranstoday.com/2016/03/'> March 2016 </option>
<option value='http://www.veteranstoday.com/2016/02/'> February 2016 </option>
<option value='http://www.veteranstoday.com/2016/01/'> January 2016 </option>
<option value='http://www.veteranstoday.com/2015/12/'> December 2015 </option>
<option value='http://www.veteranstoday.com/2015/11/'> November 2015 </option>
<option value='http://www.veteranstoday.com/2015/10/'> October 2015 </option>
<option value='http://www.veteranstoday.com/2015/09/'> September 2015 </option>
<option value='http://www.veteranstoday.com/2015/08/'> August 2015 </option>
<option value='http://www.veteranstoday.com/2015/07/'> July 2015 </option>
<option value='http://www.veteranstoday.com/2015/06/'> June 2015 </option>
<option value='http://www.veteranstoday.com/2015/05/'> May 2015 </option>
<option value='http://www.veteranstoday.com/2015/04/'> April 2015 </option>
<option value='http://www.veteranstoday.com/2015/03/'> March 2015 </option>
<option value='http://www.veteranstoday.com/2015/02/'> February 2015 </option>
<option value='http://www.veteranstoday.com/2015/01/'> January 2015 </option>
<option value='http://www.veteranstoday.com/2014/12/'> December 2014 </option>
<option value='http://www.veteranstoday.com/2014/11/'> November 2014 </option>
<option value='http://www.veteranstoday.com/2014/10/'> October 2014 </option>
<option value='http://www.veteranstoday.com/2014/09/'> September 2014 </option>
<option value='http://www.veteranstoday.com/2014/08/'> August 2014 </option>
<option value='http://www.veteranstoday.com/2014/07/'> July 2014 </option>
<option value='http://www.veteranstoday.com/2014/06/'> June 2014 </option>
<option value='http://www.veteranstoday.com/2014/05/'> May 2014 </option>
<option value='http://www.veteranstoday.com/2014/04/'> April 2014 </option>
<option value='http://www.veteranstoday.com/2014/03/'> March 2014 </option>
<option value='http://www.veteranstoday.com/2014/02/'> February 2014 </option>
<option value='http://www.veteranstoday.com/2014/01/'> January 2014 </option>
<option value='http://www.veteranstoday.com/2013/12/'> December 2013 </option>
<option value='http://www.veteranstoday.com/2013/11/'> November 2013 </option>
<option value='http://www.veteranstoday.com/2013/10/'> October 2013 </option>
<option value='http://www.veteranstoday.com/2013/09/'> September 2013 </option>
<option value='http://www.veteranstoday.com/2013/08/'> August 2013 </option>
<option value='http://www.veteranstoday.com/2013/07/'> July 2013 </option>
<option value='http://www.veteranstoday.com/2013/06/'> June 2013 </option>
<option value='http://www.veteranstoday.com/2013/05/'> May 2013 </option>
<option value='http://www.veteranstoday.com/2013/04/'> April 2013 </option>
<option value='http://www.veteranstoday.com/2013/03/'> March 2013 </option>
<option value='http://www.veteranstoday.com/2013/02/'> February 2013 </option>
<option value='http://www.veteranstoday.com/2013/01/'> January 2013 </option>
</select>
</div></section>
<section id="text-20" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Search Archives</h3>
<div class="textwidget"></div>
</div></section>
<form id="searchbox" action="http://www.veteranstoday.com/search/" class="gsearch-form">
<input type="hidden" name="cx" value="partner-pub-1138693856809059:6nrbu-wsp4y"/>
<input id="top-search-q" name="q" type="search" size="23" class="search-field" placeholder="Search ..."/>
<input type="hidden" name="cof" value="FORID:11"/>
<input type="hidden" name="locale-search" value="en-US"/>
</form>
<section id="text-21" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"></div>
</div></section>
</div>
</div>
 
</div>
</footer> 
<section class="container-fluid footer_meta">
<div class="container">
<div class="row">
<div class="span6 footer-left-side">
<div>
<a href="http://www.veteranstodaynetwork.com"><img class="alignleft" src="/banners/vt-logo40.jpg" alt="VT logo" width="40"/></a>
<strong><a href="http://www.veteranstodaynetwork.com/">VETERANS TODAY NETWORK: </a></strong>
<a href="http://www.veteranstodaynews.com">National News</a> |
<a href="http://www.veteranstoday.com">Foreign Policy</a> |
<br>
<a href="http://www.hireveterans.com">Job Board</a> |
<a href="http://www.veteranstodayjobs.com">Job News</a> |
<a href="http://www.veteranstodaymoney.com">Money</a> |
<a href="http://www.veteranstodayforum.com">Forums</a> |
<a href="http://www.veteranstodaylive.com">Net Radio</a> |
<br>
<a href="http://www.veteranstodaybusinessdirectory.com">Business Directory</a> |
<a href="http://www.veteranstodaystore.com">Store</a> |
<a href="http://stats.pingdom.com/3dfq6fkcf7vm">UpTime Status Check</a> |
<br>
<strong>Partners: </strong>
<a href="http://www.usslibertyveterans.org/index.html">USS Liberty</a> |
<a href="http://www.Rense.com">Rense.com</a> |
<a target="_blank" href="http://www.1stresponsealarms.com/">1st Response Alarms</a> |
</div> </div> 
<div class="span6 footer-right-side">
<a href="http://www.veteranstoday.com/wp-login.php">Log in</a>
&nbsp;- Powered By <a href="http://www.veteranstodaynetwork.com" target="_blank">Veterans Today Network</a>
<script async type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.68'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1869721191", "0");</script>
<div id="fb-root"></div>
<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-58826008ed87c96bba63687605a735fe","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-58826008ed87c96bba63687605a735fe ">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
<style type="text/css" media="all">@charset "UTF-8";#fbc_rc_widget{width:auto;margin-left:0!important}li.fbc_rc_comment{min-height:80px;height:100%;position:relative;margin:2px;border-bottom:1px dotted rgba(88,88,88,1)}ul#fbc_rc_widget li.odd{}ul#fbc_rc_widget li.even{background-color:rgba(222,222,251,1)}.fbc_rc_comment-meta{}.fbc_rc_comment-author{}.fbc_rc_date{font-size:.8em}ul#fbc_rc_widget .avatar{float:right;padding-bottom:2px}.fbc_rc_text{margin:5px;padding-bottom:25px}.fbc_rc_permalink{position:absolute;bottom:2px}</style><style type="text/css" media="all">.ctct-form-wrapper .ctct-button{font-size:0.9em}.ctct-form-wrapper .ctct-message{border:1px solid;padding:1em}.ctct-form-wrapper .error{background-color:rgba(255,65,54,0.02);border-color:#FF4136;color:#cf0b00}.ctct-form-wrapper .success{background-color:rgba(46,204,64,0.02);border-color:#2ECC40;color:#1b7926}.ctct-form-wrapper .ctct-form-field{margin:0 0 1em}.ctct-form-wrapper .ctct-field-inline{display:inline-block}.ctct-form-wrapper input[type="text"]:required:valid,.ctct-form-wrapper input[type="email"]:required:valid,.ctct-form-wrapper input[type="password"]:required:valid,.ctct-form-wrapper input[type="tel"]:required:valid,.ctct-form-wrapper input[type="number"]:required:valid{background:white url(http://www.veteranstoday.com/wp-content/plugins/constant-contact-forms/assets/css/../images/check_circle.svg) no-repeat;background-position:8px 50%;background-size:24px;border-color:#2ECC40;padding-left:40px}.ctct-form-wrapper input[type="text"]:required.ctct-invalid,.ctct-form-wrapper input[type="text"].ctct-invalid,.ctct-form-wrapper input[type="email"]:required.ctct-invalid,.ctct-form-wrapper input[type="email"].ctct-invalid,.ctct-form-wrapper input[type="password"]:required.ctct-invalid,.ctct-form-wrapper input[type="password"].ctct-invalid,.ctct-form-wrapper input[type="tel"]:required.ctct-invalid,.ctct-form-wrapper input[type="tel"].ctct-invalid,.ctct-form-wrapper input[type="number"]:required.ctct-invalid,.ctct-form-wrapper input[type="number"].ctct-invalid{background:white url(http://www.veteranstoday.com/wp-content/plugins/constant-contact-forms/assets/css/../images/error.svg) no-repeat;background-color:rgba(255,65,54,0.02);background-position:8px 50%;background-size:24px;border-color:#FF4136;padding-left:40px}.ctct-form-wrapper .ctct-field-error{font-size:0.85em;font-style:italic}.ctct-form-wrapper input.ctct-invalid{background:white url(http://www.veteranstoday.com/wp-content/plugins/constant-contact-forms/assets/css/../images/error.svg) no-repeat;background-color:rgba(255,65,54,0.02);background-position:8px 50%;background-size:24px;border-color:#FF4136;padding-left:40px}.ctct-form-wrapper .ctct-form:after{clear:both;content:"";display:table}.ctct-form-wrapper .ctct-form abbr{border:none;color:#FF4136;font-size:0.9em}.ctct-form-wrapper .ctct-input-container label{color:#aaa;font-size:0.8em}.ctct-form-wrapper .ctct-field-error{color:#FF4136}.ctct-form-wrapper .ctct-submit{cursor:pointer}.ctct-twentyfourteen .ctct-form-field input{width:100%}@media (min-width:992px){.ctct-form-wrapper .ctct-field-half{float:left;margin-right:2%;width:48%}.ctct-form-wrapper .ctct-field-half:last-of-type{margin-right:0}.ctct-form-wrapper .ctct-field-third{float:left;margin-right:2%;width:32%}.ctct-form-wrapper .ctct-field-third:last-of-type{margin-right:0}.ctct-form-wrapper .ctct-field-fourth{float:left;margin-right:2%;width:24%}.ctct-form-wrapper .ctct-field-fourth:last-of-type{margin-right:0}}</style><style type="text/css" media="all">.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style><style type="text/css" media="all">.wp-polls-archive{}.wp-polls,.wp-polls-form{}.wp-polls ul li,.wp-polls-ul li,.wp-polls-ans ul li{text-align:left;background-image:none;display:block}.wp-polls ul,.wp-polls-ul,.wp-polls-ans ul{text-align:left;list-style:none;float:none}.wp-polls ul li:before,.wp-polls-ans ul li:before,#sidebar ul ul li:before{content:''}.wp-polls IMG,.wp-polls LABEL,.wp-polls INPUT,.wp-polls-loading IMG,.wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px}.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px}.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1}.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px}.wp-polls-image{border:0px}.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8}.wp-polls-paging a,.wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF}.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF}</style><style type="text/css" media="all">.wpp-no-data{}.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-list li.current{}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:none}.wpp-post-title{}.wpp-excerpt{}.post-stats{display:block;font-size:9px;font-weight:bold}.wpp-comments{}.wpp-views{}.wpp-author{}.wpp-date{}.wpp-category{}.wpp-rating{}</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><link rel="stylesheet" href="http://www.veteranstoday.com?sccss=1" type="text/css" media="all"/><link rel='stylesheet' id='addthis_output-css' href='http://www.veteranstoday.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-ie7-css' href='http://www.veteranstoday.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='fbc_rc_widgets-style-css' href='http://www.veteranstoday.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ctct_form_styles-css' href='http://www.veteranstoday.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.veteranstoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.3.0'></script>
 
 
 
  </div>  
</div>
</div>
</section> 
<script type="text/javascript">

function PrintElem(){
    
    preparePrintDocument(jQuery);
}

    function preparePrintDocument($){
      
        var html = $("<html></html>");
        var body = $("<body></body>");
        var head = $("<head></head>")
        
        html.append(head);
        html.append(body);
        
        var img = $('<img src="http://www.veteranstoday.com/wp-content/uploads/2014/12/vt-logo2015b.jpg" alt="Veterans Today" title="Veterans Today">');
        body.append(img);
         body.append('<hr/>');
        //grab article header
        var header = $($('<div>').append($('.post-column .post-lead').clone()).html());
        body.append(header);
       
        
         //grab article content
        var reverseContent = $('.synved-social-button:eq(0)').closest('div').prevAll('p, ul,figure,div,blockquote');
        var content = $("<div></div>");
        reverseContent.each(function(i,v){
           
           content.prepend($(v).clone()); 
        });
        
        var $content = $(content.clone()).html();
        body.append($content);
       
        
        var entire = $('<div>').append(html.clone()).html();
       
        //prepare window
        var mywindow = window.open('', 'post-column', 'height=400,width=600');  
        mywindow.document.write(entire);
        mywindow.document.close(); // necessary for IE >= 10
        mywindow.focus(); // necessary for IE >= 10

        mywindow.print();
        mywindow.close();

        return true;
    };


</script>
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<script async type='text/javascript' src='http://www.veteranstoday.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.68'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 